Avarda - Disturbance at Swish – Incident details

All systems operational

Disturbance at Swish

Resolved
Degraded performance
Started 7 months agoLasted about 3 hours

Affected

🏴 Sweden

Degraded performance from 11:21 AM to 12:07 PM, Operational from 11:21 AM to 12:07 PM, Degraded performance from 12:07 PM to 1:06 PM, Operational from 12:07 PM to 1:06 PM, Degraded performance from 1:06 PM to 2:44 PM, Operational from 1:06 PM to 2:44 PM

Checkout 3

Degraded performance from 11:21 AM to 2:44 PM

Authorization API

Operational from 11:21 AM to 2:44 PM

Avarda360

Degraded performance from 11:21 AM to 2:44 PM

Live Invoice

Degraded performance from 11:21 AM to 2:44 PM

Merchant Portal

Operational from 11:21 AM to 2:44 PM

Updates
  • Resolved
    Resolved

    The disturbance at Swish has been resolved.

  • Update
    Update

    The incident has been identified at one of Swish suppliers. They are working on resolving the issue.

  • Update
    Update

    Swish is still investigating the incident.

    Swish Status - Disturbance at Swish

  • Identified
    Identified

    At the moment, Swish is experiencing a disturbance impacting Swish payments.