Avarda - We are currently experiencing issues with Nets E-Ident in Norway – Incident details

All systems operational

We are currently experiencing issues with Nets E-Ident in Norway

Resolved
Partial outage
Started over 1 year agoLasted 12 minutes

Affected

🏴 Norway

Partial outage from 2:45 PM to 2:52 PM, Operational from 2:45 PM to 2:57 PM

Checkout 3

Partial outage from 2:45 PM to 2:52 PM, Operational from 2:52 PM to 2:57 PM

Authorization API

Partial outage from 2:45 PM to 2:52 PM, Operational from 2:52 PM to 2:57 PM

Avarda360

Partial outage from 2:45 PM to 2:52 PM, Operational from 2:52 PM to 2:57 PM

Live Invoice

Operational from 2:45 PM to 2:57 PM

Merchant Portal

Operational from 2:45 PM to 2:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Looks like the service is up and running again, we are monitoring it.

  • Investigating
    Investigating
    We are currently investigating this incident.