Avarda - omatsivut.avarda.fi: DNS resolution issues – Incident details

All systems operational

omatsivut.avarda.fi: DNS resolution issues

Resolved
Partial outage 50 %
Started about 2 months agoLasted 1 day

Affected

🏴 Finland

Partial outage from 5:00 AM to 5:32 AM

MyPages

Partial outage from 5:00 AM to 5:32 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Due to the nature of the issue it may take up to 24hrs for changes to propagate

  • Identified
    Identified

    Workaround implemented. Affected users can access MyPages on https://omatsivut-1.avarda.fi.
    DNS provider is troubleshooting omatsivut.avarda.fi domain.

  • Investigating
    Investigating

    We are investigating dns propagation issues with our dns vendor