Avarda - Our electronic ID provider in Finnish market is reporting performance issues – Incident details

All systems operational

Our electronic ID provider in Finnish market is reporting performance issues

Resolved
Degraded performance
Started almost 2 years agoLasted about 6 hours

Affected

🏴 Finland

Degraded performance from 9:24 AM to 3:31 PM

Checkout 3

Degraded performance from 9:24 AM to 3:31 PM

Authorization API

Degraded performance from 9:24 AM to 3:31 PM

Checkout 2 (Legacy)

Degraded performance from 9:24 AM to 3:31 PM

Live Invoice

Degraded performance from 9:24 AM to 3:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Mitigation are implemented, service levels restored to normal, root cause is not identified yet

  • Update
    Update

    The vendor performed several mitigating actions and are actively investigating this issue.

  • Update
    Update

    The vendor reports instability in their OIDC subsystem, impacting authentication services. Investigation is ongoing

  • Investigating
    Investigating

    Investigation is ongoing