Avarda - Our electronic ID provider in Finnish market is experiencing major issues – Incident details

All systems operational

Our electronic ID provider in Finnish market is experiencing major issues

Resolved
Degraded performance
Started almost 2 years agoLasted about 5 hours

Affected

🏴 Finland

Degraded performance from 4:00 PM to 9:06 PM

Checkout 3

Degraded performance from 4:00 PM to 9:06 PM

Authorization API

Degraded performance from 4:00 PM to 9:06 PM

Checkout 2 (Legacy)

Degraded performance from 4:00 PM to 9:06 PM

Live Invoice

Degraded performance from 4:00 PM to 9:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented we are currently monitoring the result.

  • Update
    Update

    The issue resolution is still in progress

  • Update
    Update

    The vendor is still investigating this issue.

  • Identified
    Identified

    We are following up